Chess Problems Forum Index Chess Problems
Chess Problems
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

problem received, loading page

 
Post new topic   Reply to topic    Chess Problems Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
LCzlapinski
Master


Joined: 03 Sep 2005
Posts: 89
Location: Pennsylvania, USA

PostPosted: Wed Sep 14, 2005 6:03 pm    Post subject: problem received, loading page Reply with quote

Using Internet Explorer, unfortunately I never get the page after I submit a problem. It's probably Firewall related. I tried using Windows XP Firewall and also with Norton Internet Security Firewall. No luck with either one. Pop Blocker is off. What port(s) do you try to use?
Back to top
View user's profile Send private message Send e-mail
adum
Site Admin


Joined: 05 Jun 2005
Posts: 128

PostPosted: Wed Sep 14, 2005 7:01 pm    Post subject: Reply with quote

hmm, that's weird. it uses the exact same mechanism as goproblems, and you've had it work there. it just goes over port 80 -- normal HTTP. there's no popup or anything. this is very odd. i'm not sure what the problem could be...

adum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Chess Problems Forum Index -> Bugs All times are GMT - 9 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group